websplanet March 27, 2016 / 00:00
Hello!
Can't install microweber on my server. Always 500 error. In log write this:
2016/03/27 10:43:15 [error] 5655#0: *196230 upstream prematurely closed connection while reading response header from upstream, client: 95.154.106.35, server: pictures.samuilife.info, request: "GET /index.php HTTP/1.0", upstream: "http://188.40.77.79:8080/index.php", host: "pictures.samuilife.info"
Server on Ubuntu 14

Please help me =)
 


Comments for Can't install

Peter Ivanov   October 2, 2017
Seems the install is taking more than 30 sec. and socket is timeouting :(

You can restart the install second time and will be ok
You have to log in or register to post a comment: