JMA ISALIS
H‌ello 


when i install microweber 0.911 version i have this error :


Warning: array_map() expects parameter 1 to be a valid callback, function 'params_stripslashes_array_walk' not found or invalid function name in /home/www/mywebsite.com/src/Microweber/Controller.php on line 28


why ?


i use php 5.3

and this domain :http://4044.phpnet.org/mywebsite.com/


can you explain me please why i have this error because i can't install microweber


JMA 



Comments for Error when installing micro weber 0.911

  2013-11-19 13:28:51
Hi JMA, we just fixed that error. Its has due usage of a function called get_magic_quotes_gpc on some hostings with enhanced security.

Please re-download and install it again. It should work.

https://github.com/microweber/microweber/archive/master.zip
webauftrag   2014-03-15 11:58:53
Hello,

I have install and now :

Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /kunden/114528_12527/viewinfo/microweb/index.php on line 71

Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /kunden/114528_12527/viewinfo/microweb/index.php on line 71

Parse error: syntax error, unexpected T_STRING in /kunden/114528_12527/viewinfo/microweb/index.php on line 71

Please help !
Microweber Team   2014-03-15 11:58:53
Hi webauftrag,

This means you must have php 5.3 or newer to run microweber
Christop Nagel   2014-03-26 09:07:22
#Microweber Team - thanks now works !
You have to log in or register to post a comment: