Yoram January 10, 2019 / 00:00
Hi Microweber Community!

First of all i want to thank all developers involved in this project for their contribution. It is a very nice project you got here


I am currently setting up a website, at first i created the whole thing using Xampp & Apache on my localhost.
Got to experiment a little bit with the features and design before i wanted to go live. 
Everything worked at this point so i decided to move it to a host.

Obviously the site did not work when transferring the htdocs folder to my webhost, so i downloaded and uploaded a fresh release from your website.
I performed all the steps during setup (i chose MySQL, and configured this accordingly, (i believe)

The admin panel showed up as usual and i started to remove all unneccesary content. So i decided to create the Home page as first.
I used the default Dream template which fits perfect. now here comes the problem. (thanks for your paitience!)

1. Editted Main picture 
        - Using the LiveEdit Gallery Icon > Uploaded the file to the host > Image shows up and fits
        - 5 Minutes later > Entire section covered Gray > Button to change the image disappreared 

2. Editted Second picture
         - Same issue consists

The website is live at this point (www.stokfix.nl), and i will keep it this way for show and tell, also i do not have many visitors yet, so i hope we can come to a solution for this
I would like to help out troubleshooting this issue, i am somewhat familiar with Html, php and sql, but this is beyond my expertise

As the image shows at first. but disappears later, i thought the image i was shown in LiveEdit is a cached image, which had been deleted somehow
However this would not make sense as i could see the image when i visited the page on my phone.
Also, Why would the "Change Image" button disappear if the file is gone...

It could just be a simple setting, or lack of permissions. 

Thanks for your time, and hopefully for a push in the right direction
Yoram


Comments for Images disappear, Changing image button too.

Peter Ivanov   2019-01-14 09:14:32
hi Yoram, thanks for report.

We will fix this in the next release.
ilj   2019-01-17 21:09:40
Do you know when the next release will be, please? Alternatively, is there a patch which will fix the problem with the images disappearing?

Thanks in advance

Jamie
You have to log in or register to post a comment: