poslatmail January 11, 2019 / 00:00
Hi
Is possible upgrade laravel framework to LTS verison 5.5?

Thx


Comments for Laravel 5.5

Peter Ivanov   2019-01-14 09:08:55
Hello, we plan to migrate to newer Laravel soon.

As PHP 5.6 is officially end of life, we can move to Laravel 5.5 which requires PHP 7
Irixusa   2019-01-22 08:01:29
I think this must be top priority. Laravel users always want to use latest version, that's one of Laravel features, the use of latest tools.
It is already a problem that Microweber is not a component, it is a whole Laravel install with non standard folders. That will stop some users from using Microweber. It's sad, because the designer is good, but the rest is not Laravel standard.
I mean, i appretiate that you release it as open source, but if you want some success with Microweber, you should consider my recommendations.
You have to log in or register to post a comment: